<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>dreamcar: something terrible speedster | Han Dekker</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://handekker.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Han Dekker &raquo; Feed" href="https://handekker.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Han Dekker &raquo; Comments Feed" href="https://handekker.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFuwyAMRX9oFG3qorxM+xZC3MQNBoQdVfn7OsnaquuE9oJs42N8L/aSjU9RIIql2eQwDxjZXrJPZJgwwPIrO3jmN/s3FnACtmeQ7PxktqzWjvGEEWWxMgIpmOfORuQRxd0xjD7MvV5qwfbIYruQtuFdcWWxLEuAA2GsPeRTAa1TdrJ2EPToIOibUWoY5eZGreGooqp6dp+6LhdgNnoSzmR2cfX1aF1lN2wT+lTZUbQxCSrN9+Bl5quPP/78o9GnkIpa7MpU23WAZPQDnGCKT4k5BYelhhbQrxs0HDaNj3SFvunr/fPYtG17bD7OV/nv+WE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kzQxad+JZMqW2kTQpTQavLy5EZAZX/314D549JBXP4tDW0HktJAaYnFQWHF86JrMD7OtdzcOdkQZYxUFSPvuvMk2EHFiL/p5N5DW3bFDPUFgX5Ldwa9c5xssUT1OcHy/FOEmr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsiu6Dp/Eb6k1jtQlrU3q0K+3A30QhkLgPtwDN3bOBjlM9QxiY7tbhfJ4RxdlY38BQzgWr9AR8geHxAqsi81JlEDEj7DSUjrhBKYKlAZY28wlrbjvl5DvCPNfFkGzD1dTQPC5rB/psB0Gt+v7vXPxBTjQW9A='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://handekker.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='murphy&#8217;s law and&nbsp;mayonaise' href='https://handekker.wordpress.com/2019/05/01/murphys-law-and-mayonaise/' />
<link rel='next' title='street dog' href='https://handekker.wordpress.com/2019/05/01/street-dog-176/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://handekker.wordpress.com/2019/05/01/dreamcar-something-terrible-speedster/" />
<link rel='shortlink' href='https://wp.me/pg66R-cQI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhandekker.wordpress.com%2F2019%2F05%2F01%2Fdreamcar-something-terrible-speedster%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhandekker.wordpress.com%2F2019%2F05%2F01%2Fdreamcar-something-terrible-speedster%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="dreamcar: something terrible speedster" />
<meta property="og:url" content="https://handekker.wordpress.com/2019/05/01/dreamcar-something-terrible-speedster/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-05-01T14:14:18+00:00" />
<meta property="article:modified_time" content="2019-05-01T14:14:18+00:00" />
<meta property="og:site_name" content="Han Dekker" />
<meta property="og:image" content="https://handekker.files.wordpress.com/2019/05/2han8892.jpg" />
<meta property="og:image:secure_url" content="https://handekker.files.wordpress.com/2019/05/2han8892.jpg" />
<meta property="og:image:width" content="774" />
<meta property="og:image:height" content="516" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@han608" />
<meta name="twitter:site" content="@han608" />
<meta name="twitter:text:title" content="dreamcar: something terrible&nbsp;speedster" />
<meta name="twitter:image" content="https://handekker.files.wordpress.com/2019/05/2han8892.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @han608." />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/30f35d58b5d77d65272ac0452286cd78?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/30f35d58b5d77d65272ac0452286cd78?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/30f35d58b5d77d65272ac0452286cd78?s=114" />
<link rel='openid.server' href='https://handekker.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://handekker.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://handekker.wordpress.com/osd.xml" title="Han Dekker" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#232323" />
<meta name="application-name" content="Han Dekker" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://handekker.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/30f35d58b5d77d65272ac0452286cd78?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" />	<style type="text/css">
			#title h1,
		#tagline {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #232323; }
</style>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-49396 single-format-image custom-background mp6 customizer-styles-applied layout-photoblog highlander-enabled highlander-light">
<div class="container">
	<div id="header">
		<div id="header-inner" class="clearfix">
			<div id="title">
				<h1>
					<a href="https://handekker.wordpress.com/" title="Han Dekker" rel="home">
						Han Dekker					</a>
				</h1>
				<p id="tagline" class="close-tagline">
									</p>
								<div id="header-image">
					<a href="https://handekker.wordpress.com/">
						<img src="https://handekker.files.wordpress.com/2016/03/cropped-han47604.jpg" width="1024" height="295" alt="" />
					</a>
				</div>
							</div><!-- #title -->
			<ul id="nav" class="menu"><li id="menu-item-2689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2689"><a href="http://www.handekker.com">home</a></li>
<li id="menu-item-22796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22796"><a target="_blank" rel="noopener noreferrer" href="http://groupexpo.wordpress.com/">monochromia</a></li>
<li id="menu-item-17299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17299"><a target="_blank" rel="noopener noreferrer" href="http://www.japancamerahunter.com/2013/12/bag-718-han-dekker/">my bag</a></li>
<li id="menu-item-19682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19682"><a target="_blank" rel="noopener noreferrer" href="http://www.geertvandeven.com/">portraits and passportphoto&#8217;s</a></li>
<li id="menu-item-17298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17298"><a target="_blank" rel="noopener noreferrer" href="http://www.fotoverweij.nl/">the friendly equipmentstore</a></li>
<li id="menu-item-14332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14332"><a target="_blank" rel="noopener noreferrer" href="http://chipclean.nl">equipment maintenance</a></li>
<li id="menu-item-10146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10146"><a target="_blank" rel="noopener noreferrer" href="https://handekker.wordpress.com/disclaimer/">© disclaimer</a></li>
</ul>		</div><!-- #header-inner -->
	</div><!-- #header -->

<div class="main single-no-sidebar">
		
			<div id="post-49396" class="post-49396 post type-post status-publish format-image hentry category-fotos tag-18mm tag-bw tag-foto tag-fotos tag-fotobewerking tag-fotografie tag-fuji-x-pro-2 tag-nijmegen tag-photos tag-photography tag-straatfotografie tag-street-photography post_format-post-format-image">

									<h2 class="photo-title">
						<span class="content-title">dreamcar: something terrible&nbsp;speedster</span>
					</h2>
								<div class="photo">
					<div class="photo-inner">
					<p><a href="https://handekker.files.wordpress.com/2019/05/2han8892.jpg"><img class="aligncenter size-full wp-image-49388" src="https://handekker.files.wordpress.com/2019/05/2han8892.jpg?w=1024" alt="" srcset="https://handekker.files.wordpress.com/2019/05/2han8892.jpg 1024w, https://handekker.files.wordpress.com/2019/05/2han8892.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px"   /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49396" class="share-twitter sd-button share-icon no-text" href="https://handekker.wordpress.com/2019/05/01/dreamcar-something-terrible-speedster/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49396" class="share-facebook sd-button share-icon no-text" href="https://handekker.wordpress.com/2019/05/01/dreamcar-something-terrible-speedster/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://handekker.wordpress.com/2019/05/01/dreamcar-something-terrible-speedster/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3836737-49396-5cca1a63c094c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=3836737&amp;post_id=49396&amp;origin=handekker.wordpress.com&amp;obj_id=3836737-49396-5cca1a63c094c' data-name='like-post-frame-3836737-49396-5cca1a63c094c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>										<div class="entry-tags"><span class="the-tags">Tags:</span> <a href="https://handekker.wordpress.com/tag/18mm/" rel="tag">18mm</a>, <a href="https://handekker.wordpress.com/tag/bw/" rel="tag">b&amp;w</a>, <a href="https://handekker.wordpress.com/tag/foto/" rel="tag">foto</a>, <a href="https://handekker.wordpress.com/tag/fotos/" rel="tag">foto's</a>, <a href="https://handekker.wordpress.com/tag/fotobewerking/" rel="tag">fotobewerking</a>, <a href="https://handekker.wordpress.com/tag/fotografie/" rel="tag">fotografie</a>, <a href="https://handekker.wordpress.com/tag/fuji-x-pro-2/" rel="tag">Fuji X Pro 2</a>, <a href="https://handekker.wordpress.com/tag/nijmegen/" rel="tag">nijmegen</a>, <a href="https://handekker.wordpress.com/tag/photos/" rel="tag">photo's</a>, <a href="https://handekker.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://handekker.wordpress.com/tag/straatfotografie/" rel="tag">straatfotografie</a>, <a href="https://handekker.wordpress.com/tag/street-photography/" rel="tag">street photography</a></div>																				<div class="clear"></div>
					</div><!-- .photo-inner -->
				</div><!-- .photo -->
				<div class="photo-meta">
					<div class="photo-meta-inner">
						<ul>
							<li class="first"><a href="https://handekker.wordpress.com/2019/05/01/dreamcar-something-terrible-speedster/" title="Permalink to dreamcar: something terrible&nbsp;speedster" rel="bookmark">Wednesday 1 May 2019</a></li>
							<li><a href="https://handekker.wordpress.com/category/fotos/" rel="category tag">foto's</a></li>							<li class="last"><span class="comments-link">Comments closed</span></li>
						</ul>
					</div><!-- .photo-meta-inner -->
				</div><!-- .photo-meta -->

			</div><!-- #post-49396 -->

			<div class="navigate-single">
				<div class="older-wrapper"><a href="https://handekker.wordpress.com/2019/05/01/murphys-law-and-mayonaise/" rel="prev">&larr; Older Post</a></div>				<div class="newer-wrapper"><a href="https://handekker.wordpress.com/2019/05/01/street-dog-176/" rel="next">Newer Post &rarr;</a></div>			</div><!-- .navigate -->

		
</div><!-- .main -->


<div id="sidebar-footer-wrapper">
	<div id="sidebar-footer" class="widget-area">
				<div id="first" role="complementary">
			<ul>
				<li id="search-6" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://handekker.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
			</ul>
		</div><!-- #first -->
		
				<div id="second" role="complementary">
			<ul>
				<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,423 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="3836737"/>
                    <input type="hidden" name="source" value="https://handekker.wordpress.com/2019/05/01/dreamcar-something-terrible-speedster/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cb282bad99" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
			</ul>
		</div><!-- #second -->
		
				<div id="third" role="complementary">
			<ul>
				<li id="archives-7" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://handekker.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://handekker.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://handekker.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://handekker.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://handekker.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://handekker.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://handekker.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://handekker.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://handekker.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://handekker.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://handekker.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://handekker.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://handekker.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://handekker.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://handekker.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://handekker.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://handekker.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://handekker.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://handekker.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://handekker.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://handekker.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://handekker.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://handekker.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://handekker.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://handekker.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://handekker.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://handekker.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://handekker.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://handekker.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://handekker.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://handekker.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://handekker.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://handekker.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://handekker.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://handekker.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://handekker.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://handekker.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://handekker.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://handekker.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://handekker.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://handekker.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://handekker.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://handekker.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://handekker.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://handekker.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://handekker.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://handekker.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://handekker.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://handekker.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://handekker.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://handekker.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://handekker.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://handekker.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://handekker.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://handekker.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://handekker.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://handekker.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://handekker.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://handekker.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://handekker.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://handekker.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://handekker.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://handekker.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://handekker.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://handekker.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://handekker.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://handekker.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://handekker.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://handekker.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://handekker.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://handekker.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://handekker.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://handekker.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://handekker.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://handekker.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://handekker.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://handekker.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://handekker.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://handekker.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://handekker.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://handekker.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://handekker.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://handekker.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://handekker.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://handekker.wordpress.com/2012/05/'> May 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
			</ul>
		</div><!-- #third -->
			</div><!-- #sidebar-footer -->
</div><!-- #sidebar-footer-wrapper -->
	<div id="footer">
		<p>
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					</p>
	</div><!-- #footer -->
</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/handekker.wordpress.com\/2019\/05\/01\/dreamcar-something-terrible-speedster\/":49396};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"3836737","siteName":"Han Dekker","siteURL":"http:\/\/handekker.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/30f35d58b5d77d65272ac0452286cd78?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/nishita","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhandekker.wordpress.com%2F2019%2F05%2F01%2Fdreamcar-something-terrible-speedster%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/handekker.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d15b895cd7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cb282bad99\" \/>","referer":"https:\/\/handekker.wordpress.com\/2019\/05\/01\/dreamcar-something-terrible-speedster\/","canFollow":"1","feedID":"95023506","statusMessage":"","customizeLink":"https:\/\/handekker.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhandekker.wordpress.com%2F2019%2F05%2F01%2Fdreamcar-something-terrible-speedster%2F","postID":"49396","shortlink":"https:\/\/wp.me\/pg66R-cQI","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/handekker.wordpress.com\/49396","statsLink":"https:\/\/wordpress.com\/stats\/post\/49396\/handekker.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nishita","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,423 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fhandekker.wordpress.com%2F2019%2F05%2F01%2Fdreamcar-something-terrible-speedster%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjc0OgjAQhF/IutFIIgfjs5R2hS39s1vAx7fESPTShNNOZuebgSUKFXxGn8EwaJxJYXwdDR/g5+UmEe3Uk2ewNCLDc8IJB+m1xVQJq+BcscQHMivdAS8UcQ/0Z1RAqR150ckETnLGVJQIM6ZEuhRt3s6GnKQaq7MqU/ArtKlKOgbO4mElJeBBJvL99xbo7m6nprm0bXttzuYNQKGaog=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3836737','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3836737','v':'wpcom','tz':'1','user_id':'0','post':'49396','subd':'handekker'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cydi9RLU1lY192eXo2WzgvJS9uPXplVmQ2MSVBYVZHYUxIbGE0XWtTSzNpNHNyM005JndLYUVHP0NDVjZbLSZEdTNOQiYxT009NnVPbGFbaGdrRVd1LlNlUDM0QlRhYkIyMUQmbnlIM2lQcEUwelhOYi4rN2FsaWNBZTZYcmx3eDlxRTlHOEZ3WmE3ckMlQmNmUXxaUkRHLng/QmszckVKWW9ua3UrLFRlNHJ8akdhLDhlLnQyTi5fZDA0LXx3JVVVLHpOTklpP1RRdGp3MGlZcw=='}]);
_stq.push([ 'clickTrackerInit', '3836737', '49396' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.062 seconds
	35568 bytes batcached for 300 seconds
-->
